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1
Plugging In

C H A P T E R

Mastering Final Cut Pro’s Interface

1 

So you want to be fast? A virtuoso of the Final Cut Pro keyboard? A concert 

pianist doesn’t see the piano as a tool, but as a conduit for the music. In 

the same way, Final Cut Pro is a conduit for your show and your creativity. 

Mastering the interface will keep you from stumbling in the dark, hitting the 

wrong keys, and making a lot of noise. You have to know what all your tools do, 

where to find them, and how to access their power instantly.

Over time, you’ll gain confidence with all the controls. You want to be able 

to make the interface “disappear,” which will allow you to reach “inside” the 

computer and create. Great editors know that the more brainpower they can 

put toward their edit session (not edit system), the better their show turns out.

Practice your scales. Don’t skimp on learning Final Cut Pro’s interface—after all, 

you paid good money for a Baby Grand, so learn to play it well.
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Get Dynamic with Interfaces
One of  the coolest features of  Final Cut Pro is the dynamic resizing of  the interface. 
You can now quickly adjust the size of  windows using dynamic resizing. Clicking 
between two windows or at the intersection of  multiple windows allows you to drag 
and resize all windows. You no longer have to resize one window at a time.

Need more space in the Timeline? Just grab the top edge, and pull upward. Want to see 
more in the Viewer? Grab the edge, and pull to the right. It’s simple to quickly change 
the size of  a window and view exactly what you need.

Save Your Monitors
This one comes from first-hand experience. Screensavers serve a greater good than 
entertainment (though we still see those Flying Toasters from time to time in our 
dreams). You’ll want to set your screensavers to trigger automatically (30 minutes 
of  inactivity is probably enough time to stare at the screen). Otherwise, you can get 
monitor burn that leaves a ghosted image on the screen.

Better Bins
Want to open a bin, without eating 
up more window space? You can hold 
down the Option key and double-click 
a bin’s icon to open it as a tab in its 
parent window. This helps keep your 
interface lean and clean.
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Make It Big—Part 1
Depending on your work style, you may like to make your tracks taller or shorter. Tall 
tracks are great when you are looking at your audio waveforms. Shorter tracks are 
helpful when you’re trying to composite multiple layers. Previous versions of  Final Cut 
shipped with four preset track heights, but now you can change them individually.

Click on the thin gray line between tracks and grab. You can now drag and size the 
height of  each track individually.

Make It Big—Part 2
Hold down the Option key and you can size all of  your video or audio tracks at once.

Hold down the Shift key, and you can size all tracks at once.

The First Thing You Should Do: Save … No, Save As
We admit, sometimes we get a little excited when we sit down to edit. It’s time for the 
magic to happen; all of  the preproduction and production is about to come together 
into our latest masterpiece. New project, check. Tapes loaded and labeled, check. Start 
to capture—WAIT!

The problem is that Final Cut Pro assigns clips to a folder on your drive based on the 
pro ject name. Without a project name your clips will get stored in the ever deadly, 
“Untitled” folder. ALWAYS choose Save As from the File menu as soon as you create a 
new project. This way your clips will have a project association and get stored in the 
right place.
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That’s the Spot
You’ve perfectly configured your windows. Every palette is exactly where you want it. 
The Timeline has just enough room and you’ve got the audio meter exactly where it 
should be. Now save that window arrangement.

long-term storage

1 Choose Window > Arrange > Save Layout. This setting is stored by default in your 
Window Layouts folder. 

2 Final Cut Pro also has custom layouts at the bottom of  the list with a new 
keyboard shortcut automatically assigned.

3 Now call up your Button List (Tools > Button List) or Option + J and type the word 
window. Grab the Window Layout button and drag it to a convenient button well.

Note that the Custom layout is an alphabetized list. Number your layouts when 
saving them. Editing 1. Effects, 2. Compositing, and so on.

Short-term storage

Still testing the layout to make sure you like it? You can save it temporarily in one of  
two custom positions. Hold down the Option key, and choose Window > Arrange > Set 
Custom Layout. Now when you return, you will find the Custom Layouts have been 
set.
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Move the Dock
The Dock was not designed for use with Final Cut Pro. Seems 
like it’s always popping up and getting in the way. In its default 
position (bottom of  the screen) it can eat away valuable monitor 
space that you could use for your Timeline. But like most things 
in OS X, there’s a preference that can be changed.

1 Go to the Apple menu and choose System Preferences and 
click the Dock button.

2 Tell the system that you want to automatically hide and 
show the Dock. This will put the Dock away when it’s not in 
use.

3 Change the Dock’s position. Placing the Dock on the left or 
right side of  the screen will allow you to have more screen real estate for your Timeline.

When the OS Guys Don’t Talk to the Pro App Guys 
A great feature in OS X called Exposé allows you to quickly see all of  your open 
windows or hide everything to get to the desktop. We find this feature very useful in 
applications like Photoshop or Word when we have a bunch of  documents open, but 
it’s a bear in FCP when all of  your windows start flying around the screen. To make 
things worse, Exposé uses F9, F10, and F11, which Final Cut Pro uses for Insert, 
Overwrite, and Replace Edit. 

1 Launch the System Preferences from under the Apple menu. Click on the Exposé 
icon in the first row.

2 Hold down the Control key and click on the drop-down menus under Keyboard.

3 Change All windows to Control F9 (^ F9), Application windows to Control F10  
(^ F10), Desktop: to Control F11 (^ F11), and Dashboard to Control F12 (^F12).

4 Edit away like you used to—the feature is there when you need it.
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Gee, I Really Wish …
Something about Final Cut Pro bother you? Really wish something were different? 
Well, Apple does listen … you just need to know the secret knock.

1  Choose Help > Feedback.

2  Fill in your comments and submit (don’t expect a phone call, but the comments 
DO get read.
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Bring It With You
One issue that freelance editors come across all the time is making the machine they’re 
using on any given day feel like theirs. We’re not talking about a dirty keyboard, we’re 
talking about Final Cut Pro settings!

Many people realize that in FCP you can create custom keyboard layouts, window 
layouts, column layouts, Timeline track layouts, and button bars, but many people 
don’t realize how easy it is to take these custom settings from place to place. The first 
step is knowing where these files are stored.

V  By default, FCP stores custom settings in User > Library > Preferences > 
Final Cut Pro User Data. In this folder you’ll find subfolders for window 
layouts, etc. 

V  To take these layouts with you, simply attach a drive (a USB thumb drive 
works well) and copy the subfolders onto your drive.

V  When you arrive at your next editing gig, simply load your custom settings 
by choosing the appropriate window to load them, i.e. Window > Arrange > 
Load Window Layout. Navigate to your thumb drive and choose that the file 
that matches what you want.

One thing to note is that even though FCP likes to save these files by default in the 
folder listed above, you don’t have to save your settings there. When you create a 
custom setting, you can choose any location to save the new file, including in this 
example, the USB thumb drive. If  you do that, it eliminates the copy to the drive step 
and eliminating steps is good!
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Global Lock Down
Need to lock all your video or audio tracks? Simply press Shift + F4 to lock video tracks 
or Shift + F5 to lock all audio tracks. Repeat the key combo to unlock all tracks. 
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Lock Down—Part 1
Want to preserve a video track? Then lock it. Hold down F4 and then type a track 
number using the top row of  number keys. You can lock tracks V1–V9. For audio 
locking, use F5 and a number key. This is a great way to avoid “accidental” edits.

Lock Down—Part 2
Need to work on one video track 
without affecting any others? 
Hold down the Option key and 
click on your desired track’s lock 
icon. All other video tracks will 
be locked. To unlock all tracks, 
simply hold down Option and 
click the lock icon again. This 
trick also works on audio tracks.
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A New Way to Ingest
In the past few years, tapeless 
acquisition and post–production have 
really taken off. One really popular 
tapeless format is Panasonic’s P2. 
Capable of  shooting DV all the way up 
to 1080p, it’s one cool format! Apple 
recognized this format and built the 
Log and Transfer window (although 
Log and Transfer does support other 
tapeless formats). 

It’s called Log and Transfer because 
you’re simply just transferring digital 
files from disk to disk. This is unlike 
tape-based media that you have to 
capture into a file on disk, i.e. Log and 
Capture. To launch Log and Transfer 
choose File > Log and Transfer or 
Shft+Cmd+8.

Overall, the Log and Transfer window 
operates like the Log and Capture 
window. The big dif ference, of  course 
is how it ingests the media. Unlike 
Log and Capture where you have a 
few options for how to get the footage 
on to disk, with Log and Transfer you 
simply log your clip and then click 
Add Clip/Selection to the Queue to 
begin the transfer to your scratch 
disk. 

fc_Chapt01v2.indd   8 8/21/07   12:01:32 AM



|
  Plu

g
g

In
g

 In

9 

A Bit of Scale
Maybe you get stuck bringing a lot of  work home on the weekends (Never 
happened to us! Yeah, right!). At work, perhaps you use a big 30" Cinema 
Display, but at home you’re working off  your laptop. 

You’re already hip to saving custom window layouts, but when you get on 
your laptop and load your favorite layout, it’s gigantic and set up for your 
work monitor. 

The one thing you might be missing is changing the format of  your 
custom window layouts. Here’s how to do it:

1 Arrange your windows as you see fit. 

2 Choose Window >Arrange > Save Window Layout.

3 Choose a location for the layout (maybe a USB thumb drive discussed 
in a previous tip).

4 Before you click OK, notice the format pull-down at the bottom of  the 
dialog box.

When it says Fixed Aspect Layout, FCP will remember the exact size of  
the layout when you save it. If  you open a Fixed Aspect Layout on your 
laptop it will be HUGE!

If  you change this pull-down to 
Auto-Aspect Layout, FCP will 
attempt to keep the window 
arrangement the same as it is 
now when opened on screens 
with dif ferent resolutions by 
changing the size of  windows. 
This is the option to choose if  
you find yourself  opening up 
window layouts on dif ferent 
monitors all the time. 
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Custom Views in the Audio Mixer
If  you’re using the Audio Mixer, you know that it can be a pretty powerful 
tool. Like many things in Final Cut Pro, the Audio Mixer is customizable. 
Let's see how.

Launch the Audio Mixer by choosing Tools > Audio Mixer or Option + 6.

The Audio Mixer shows you the controls for all the tracks you have in 
your project, but if  you take a closer look, on the top of  the bar of  the 
Audio Mixer there are four view buttons. Using these buttons you can 
create up to four custom views. Why do this? 

Well, maybe in view 1 you want to see all of  your tracks, in view 2 just 
your dialog tracks, in view 3 just natural sound tracks, and in view 4 
music and effects. 

That sounds great, but how do you actually choose which tracks get 
assigned to each view?

The trick is the black circles next to each track in the track visibility area. 
Note: If  your track visibility area is not being shown, click the disclosure 
triangle next the top of  the first track strip.

1 First select the view you’d like to edit.

2 Next, using the black circles next to each track in the track visibility 
area select which tracks you want in this view. A black filled in circle 
will include that track in the view, while an empty circle indicates 
that track will not be part of  the view.
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A Window to the World
One window layout that many find confusing is the Multiple Edits layout. 
While we agree that at first it can be a little hard to figure out which 
window is which, this layout is really powerful for comparing edits to 
your current playhead position, as well as to what you have loaded in the 
Viewer. 

To load this view, choose Window > Arrange > Multiple Edits. Oh, boy! 
What did we get into here? There are all sorts of  windows displaying 
things. Take a deep breath—lets break it down.

V  The window layouts from left to right (excluding Timeline 
and Browser) are the Viewer, a Frame Viewer that shows the 
previous edit relative to the current location of  our playhead 
in the Timeline, the Canvas which shows our current playhead 
location, and a Frame iewer that shows the next edit relative to 
the current location of  our playhead in the Timeline. 

V  As you navigate the Timeline you’ll notice that the Canvas 
window updates as it normally would, and the Frame Viewers on 
either side of  the Canvas window update automatically, showing 
the previous and next edits respectively.

V  If  you find yourself  doing a lot of  color correction, this is one 
of  the best views you can use. It is also particularly useful for 
trying to match the flow of  action between a group of  shots. 

 

fc_Chapt01v2.indd   11 8/21/07   12:01:33 AM



12 

|
 Plu

g
g

In
g

 In

Here or There?
It’s important to realize the difference between working with 
Browser clips and Timeline clips. This is critical when creating 
titles. When you generate a title, you should immediately cut it 
into the Timeline and then reload it into the Viewer (by double-
clicking it in the Timeline). That way you can see how your 
modifications look against the final image. You can do the same 
with filters. Conversely,                               if  you drop a filter on an 
item in the Browser, it’s available in all future uses of  the clip.

Keys to the Locks
If  you find yourself  needing to lock and unlock tracks often, remember you can 
customize your keyboard layout. We suggest mapping the toggle track locks to a 
Function Key combo. For example, try mapping Toggle Track Lock V1–V8 to Option + 
F1–F8. You can then map Toggle Track A1–A8 to Option + Command + F1–F8. This 
will significantly speed up your Timeline editing ability.
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Clean Your Room
Creative people are often messy; it’s much more fun to create 
than it is to clean. While building an effect or tweaking an 
audio filter, it’s not uncommon to tear the Audio, Filters, or 
Motion tab off  to have greater access to controls. But what 
about when it’s time to go on to the next challenge? Not to 
worry—just double-click to load the next clip into the Viewer. 
All of  your tabs restore themselves into their default position. 
Now if  our desks could only stay so clean.

Exposé: Part Deux 
If  you have a mouse with more than three buttons, such 
as Logitech, Keyspan, etc., you can map these new Exposé 
keyboard shortcuts right to your mouse. Simply open the 
control panel that you installed when you got your mouse 
and assign it to, say, your thumb button. 

Wow, now if  you need to grab a clip, image, or project file 
off  your desktop, you can Exposé your desktop from your 
mouse, grab that file and drop it directly into your browser …
all without touching your keyboard!
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Time on Your Side
Are you the decisive type? Know exactly what you want? Then this shortcut 
is for you. It’s possible to specify the exact duration for a shot, quickly.

1 Mark an In point by pressing I in the Viewer.

2 Press Tab; the duration field is now highlighted.

3 Type in the desired duration, but omit any colons or semicolons (for 
example, type 315 for a duration of  3:15).

4 Press Enter. The new Out point is marked.

Note: You can reverse this tip by marking the Out point first if its more to 
your liking.
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OS X: Child-Proof Windows No More
Miss the ability to roll a window up? The window shade feature of  OS 9 was a nice 
way to keep a window open but out of  the way (allowing you to quickly jump into 
your Finder without having to hide Final Cut Pro or minimize a window). Until Apple 
decides to put this feature back, there’s a great alternative. WindowShade X from 
Unsanity.com is a reasonably priced option that allows you to collapse windows. As a 
bonus, it also can make windows transparent or minimize them in place. Our favorite 
feature is the ability to disable the Minimize to Dock option. This will prevent you from 
accidentally banishing a bin or window when you click its title bar.
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Gear Down
When using filters, you’ll often want to make “fine” adjustments. You can always 
switch to numeric entry, but most users find the graphic interfaces more intuitive. 
Simply hold down the Command key to “gear down.” The sliders or control points will 
move much more slowly. This tip works in several places, including audio.
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What’s Your Destination?
Need to define on which track your video edit will occur? Then 
you need to set its destination. Hold down F6 and then type 
a track number using the top row of  number keys. You can 
set tracks V1–V9. For setting an audio’s destination, use F7 
to patch A1 and F8 to patch A2. If  you want to switch tracks 
again, you will need to press the F key again. Laptop users will 
need to use the fn + the F key to get the same results.

Am I Loaded?
You’re working on a clip in the Viewer, 
but you can’t remember if  you loaded it 
from your Browser or the Timeline—not 
a problem. Final Cut Pro distinguishes 
between clips opened from the Browser and 
clips opened from the Timeline. Clips opened 
from the Browser have a plain scrubber bar; 
those loaded from the Timeline have two 
rows of  dots in the scrubber bar, similar to 
the sprocket holes in a strip of  film.
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