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       ~ Set up the computer, monitor and software preferences for effective digital image  
 editing.
       ~ Gain familiarity with the Photoshop interface.
       ~ Review Photoshop’s basic tools and commands for navigating images on screen.
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Digital setup
Photoshop is the professional’s choice for digital image editing. Photoshop affords precise 
control over images that are destined to be viewed on screen and in print. In order to maximize 
this control it is necessary to spend some time setting up the software and hardware involved in 
the imaging process in order to create a predictable and efficient workflow. 

This chapter will act as a pre-flight 
checklist so that the user can create the 
best possible working environment for 
creative digital image editing. The degree 
of sophistication that Photoshop offers 
can appear daunting for the novice digital 
image-maker, but the time required 
setting up the software and hardware in 
the initial stages will pay huge dividends 
in the amount of time saved and the 
quality of the images produced.

Commands and shortcuts
This chapter will guide you to select 
various options from a list of menus on 
your computer. If a command or dialog 
box is to be found in a submenu, which in 
turn is to be found in a main menu, it will 
appear as follows: ‘Main menu > Submenu 
> Command’. Many of the commands can 
be executed by pressing one or more of the 
keyboard keys (known as ‘keyboard shortcuts’). 

Keyboards: Mac and PC keyboards have different layouts. The ‘Alt’ key on a PC is the 
‘Option’ key on a Mac. The functions assigned to the ‘Control’ key on a PC are assigned 
to the ‘Command’ key on a Mac (the key next to the Spacebar with the apple on it). 
When the text lists a keyboard command such as ‘Ctrl/Command + Spacebar’ the PC 
user will press the Control key and the Spacebar while the Mac user should press only 
the Command key together with the Spacebar.
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Monitor settings
Resolution and colors
Set the monitor resolution to ‘1024 × 768’ pixels or greater and the monitor colors to 
‘Millions’. Monitor resolutions less than 1024 × 768 will result in excessively large palettes and 
a lack of ‘screen real estate’ or monitor space in which to display the image you are working on.

Note > If the ‘Refresh Rate’ is too low on a CRT monitor the monitor will appear to flicker. 
The best CRT monitors will enable a high resolution with a flicker-free or stable image. 

Monitor color temperature – selecting a white point
The default ‘color temperature’ of a new monitor is most likely to be too bright and too blue 
for digital printing purposes (9300). Reset the ‘Target White Point’ (sometimes referred to as 
‘Hardware White Point’ or ‘Color Temperature’) of your monitor to ‘D65’ or ‘6500’, which is 
equivalent to daylight (the same light you will use to view your prints). Setting the white point 
is part of the ‘calibration’ process that ensures color accuracy and consistency. 

Calibration and profiling
With the default settings, every monitor displays color differently, even monitors of the same 
model and make. Calibration attempts to set the monitor to a ‘standard’ color display. This 
will help to prevent your images from looking radically different from monitor to monitor. If a 
monitor calibration device cannot be used you should attempt to calibrate your monitor using the 
software ‘Monitor Calibrator’ (Mac) or ‘Adobe Gamma’ (PC).
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Older style CRT monitors should be warmed up before starting the calibration process. 
Switch on the monitor and allow the image to stabilize for at least half an hour. Then set 
the brightness, contrast, gamma and color temperature of the monitor using the calibration 
software. This will ensure that the appearance of an image on your screen will be the same on 
any other calibrated screen. Monitor calibration will also help to ensure that your prints appear 
very similar to your screen image, especially if you have an accurate profile of your printer. 

Software calibration
When using Macintosh OSX go to ‘System Preferences > Displays > Color > Calibrate’. When 
using the Windows operating system open the software ‘Adobe Gamma’ (found in the ‘control 
panel’). This will launch the monitor calibrator software. Choose ‘6500’ as the ‘Target White 
Point’ or the ‘Hardware White Point’ and ‘Adjusted White Point’ if using Adobe Gamma. The 
software will also guide the user to set the contrast, brightness and ‘gamma’ of the monitor 
(when using an LCD screen ignore the advice in Adobe Gamma to raise the contrast setting 
to maximum). On completion of the calibration process you must save the newly calibrated 
monitor settings by giving it a profile name. It is advised that when you name this profile you 
include the date that you carried out the calibration. It is usual to check the calibration of a 
monitor every 6 months.

Note > When you choose 6500 as your target white point your monitor will initially 
appear dull and a little yellow compared to what you are used to seeing. 
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Choose a working space
It is important to select the correct Color Settings for your workflow in your Adobe software 
before you start to work with any images. If you are running the Adobe Creative Suite the color 
settings can be synchronized across the suite of applications in Adobe Bridge (Edit > Creative 
Suite Color Settings). If setting the ‘working space’ in Photoshop CS3 go to Edit > Color Settings.

If preparing images for the web or a print service provider using the sRGB profile, select sRGB 
in the RGB working space or North America Web/Internet in the Settings menu. If preparing 
images for inkjet printing or for commercial prepress (CMYK) choose Adobe RGB (1998) in 
the RGB working space menu or North America Prepress 2 in the settings menu. Check the 
Profile Mismatches and Missing Profiles boxes so that you will be warned of mismatches or 
missing profiles when opening or pasting images.

Note > If you are preparing your color settings for a print workflow consult your print 
service provider or prepress operator to ensure that you are working with the optimum 
settings for the intended workflow.

Getting started with Photoshop
The new interface of Photoshop CS3 is highly organized and presents the user with an effective 
interface offering maximum control over the process of image editing. If all of the information 
and control relating to a single image were on display there would be no room left on a 
standard monitor for the image itself. Most of the features of the editing software therefore 
are hidden from view but can be quickly accessed once the user starts to understand how the 
software is organized. The Photoshop interface consists of the:

 Menu, Tools, Options bar, Image window and Palettes

Note > The user interface (UI) is the same irrespective of the computer platform you are 
working with (Mac or PC). In practical terms the main difference between the two systems 
is that Windows and Macintosh use different key stroke combinations for shortcuts.    
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The menu 
Th e  menu at the top of the screen gives you access to the main commands. Each menu is 
subdivided into major categories. Clicking on each menu category gives you access to the 
commands in the section. A command may have a submenu for selecting diff erent options or 
for launching various ‘dialog boxes’. Many of the commands can be accessed without using the 
menu at all by simply pressing a key combination on the keyboard called a ‘shortcut’. Menu 
items can now be modifi ed (hidden or color coded) by going to the Edit menu and selecting 
Menus. Th is is a useful way of rationalizing the menus or highlighting the key commands if you 
are a newcomer to Photoshop. 

The Tools palette
To select a tool to work on your image you simply click on it in the Tools palette. If you leave 
your mouse cursor over the tool Photoshop will indicate the name of the tool and the keyboard 
shortcut to access the tool. Some of the tools are stacked in groups of tools. A small black arrow in 
the bottom right corner of the tool indicates additional tools are stacked behind. To access any of 
the tools in this stack click and hold down the mouse button on the uppermost tool for a second.

Photoshop’s tools can be reset by going to 
Window > Tool Presets > ‘Reset All Tools’ 

Photoshop’s tools can be reset by going to 
Window > Tool Presets > ‘Reset All Tools’ 
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The Options bar
The ‘Options’ bar gives you access to the controls or specifications that affect the behavior of 
the tool selected. The options available vary according to the type of tool selected.

The image window
The file name, magnification, color mode and document size are all indicated by the image 
window in ‘Standard Screen Mode’. If the image is larger than the open window the scroll bars 
can control the section of the image that is visible.

The palettes
The palettes provide essential information and control over the image-editing process. They 
can be arranged in stacks and moved around the screen and collapsed to icon view. Icons at the 
base of each palette provide access to frequently used commands while additional options are 
available from the palette fly-out menu. Clicking the palette tabs or title bars will collapse the 
palettes to save additional screen real estate. Pressing the ‘Tab’ key will temporarily hide the 
palettes. If you want to access the Tools or palettes that are hidden just move your cursor to the 
edge of the screen for them to reappear.

Note > Pressing the ‘Tab’ key will hide the palettes and toolbox from view. Pressing the Tab 
key again returns the palettes and Tools. Holding down the Shift key while pressing the 
Tab key will hide all the palettes but keep the Tools on the screen. Palettes can be accessed 
from the Window menu if they are not already open.

Docking palettes
Palettes can be dragged to the edge of the screen to dock them. Clicking on the two-triangle 
icon at the top of the dock will expand the palettes. 
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Settings and preferences
Before you start working with an image in Photoshop it is important to select the ‘Color 
Settings’ and ‘Preferences’ in Photoshop. This will not only optimize Photoshop for your 
individual computer but also ensure that you optimize images to meet the requirements of 
your intended output device (monitor or print). These settings are accessed through either the 
‘Photoshop’ menu or ‘Edit’ menu from the main menu at the top of the screen.

Memory (the need for speed)
If you have a plentiful supply of RAM (512 MB RAM or greater) you have to give permission 
for Photoshop to tap into these RAM reserves to a greater or lesser extent. Seventy-five percent 
of the available RAM will automatically be assigned to Photoshop. The best advice is to close 
all non-essential software when you are using Photoshop and allocate more RAM from the 
‘Performance’ preferences (70% is a good starting point). You will need to restart Photoshop for 
the software to take advantage of the new memory allocation.

Cache levels
The cache levels setting is used to control the performance of the screen redraw (how long it 
takes an image to reappear on the screen after an adjustment is made) and histogram speed. If 
you are working with very-high-resolution images and you notice the redraw is becoming very 
slow you can increase the redraw speed by increasing the cache levels (it can be raised from the 
default setting of 6 up to 8 depending on the speed required). The drawback of lowering this 
setting is that the redraw is less accurate on screen images that are not displayed at 100%. 

Allocation of RAM: 
Remember that the computer’s operating system requires a proportion of the available RAM 
on your computer. Photoshop CS3 supports a maximum of 4 gigabytes of RAM.
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Scratch disks
As well as using RAM, Photoshop also requires a plentiful amount of free memory on the hard 
drive to use as its ‘scratch disk’ (a secondary memory resource). To avoid memory problems 
when using Photoshop it is best to avoid eating into the last few gigabytes of your hard drive 
space. As soon as you see the space dwindling it should be the signal for you to back up your 
work to free up additional hard drive capacity, consider the installation of a second hard drive or 
choose an external hard drive as your scratch disk. If you have a second hard drive installed or 
you have access to an external drive you can select this as your ‘Second Scratch Disk’ by going to 
‘Preferences > Plug-ins and Scratch Disks’.

Note > If you are intending to work on a very large image file it is recommended that the 
scratch disk and image file location are using separate disks or drives.

Efficient use of memory
When you have set up your memory specifications you can check how efficiently Photoshop is 
working as you are editing an image. Clicking to the right of the document size information (at 
the base of the image window) will reveal that additional information is available. Choosing the 
‘Scratch Sizes’ option will display how much RAM and how much memory from the scratch 
disk are being used to process the image.

Choosing ‘Efficiency’ will display whether Photoshop is using the scratch disk to perform the 
image-editing tasks. Values less than 100% indicate that if more RAM were made available to 
Photoshop the operations would be faster. Simply closing software or images not being used can 
often increase efficiency.
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Default settings
It is possible to reset all of the software preferences to their default settings as the software 
is launching by pressing and holding Alt + Control + Shift keys (Windows) or Command + 
Option + Shift keys (Mac). A screen prompt will invite you to delete the Adobe Photoshop 
Settings File. This is useful when using a shared computer so that each tool behaves as you 
would expect it to. Return the working space to its default setting when the application is 
already open by going to ‘Workspace’ in the options bar. 

Page Setup
Select the paper size and orientation (vertical or horizontal) by going to File > Page Setup. 
When you have chosen the paper size you can quickly gain an idea of how large your image will 
be printed by clicking on the information tab at the base of the image window. The window 
that springs open shows the relationship between the paper and the image (represented by a 
rectangle with a large cross). 

Note > A shaded area around the edge of the paper indicates the portion of the paper that 
cannot be printed (many older style printers).

Navigation and viewing modes
When viewing a high-resolution image suitable for printing it is usual to zoom in to check the 
image quality and gain more control over the editing process. There are numerous ways to move 
around an image and each user has their preferred methods to speed up the navigation process.

The Navigator palette
The Navigator palette is simple and effective to 
use. You can use it to both zoom in and out of 
the image and move quickly to new locations 
within the enlarged image. The rectangle that 
appears when you are zoomed in shows the area 
being displayed in the main image window. This 
rectangle can be dragged to a new location within 
the image. Using the slider directly underneath 
the preview window or clicking on the icons 
either side of the slider controls magnification. 
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The ‘Zoom’ and ‘Hand’ Tools
These tools offer some advantages over the Navigator palette. They can be selected from 
within the toolbox or can be accessed via keyboard shortcuts. Clicking on the image with the 
Zoom Tool selected zooms into the image around the point that was clicked. The Zoom Tool 
options can be selected from the Options bar beneath the main menu. Dragging the Zoom 
Tool over an area of the image zooms into that area with just the one action (there is no need 
to click repeatedly). 

When you are zoomed into an area you can move the view with the ‘Hand’ Tool. Dragging 
the image with the Hand Tool selected moves the image within the image window (a little like 
using the scroll bars). The real advantage of these tools is that they can be selected via shortcuts. 
The Spacebar temporarily accesses the Hand Tool no matter what other tool is selected at the 
time (no need to return the cursor to the toolbox). The Zoom Tool can be accessed by pressing 
the Control/Command + Spacebar to zoom in or the Alt/Option + Spacebar to zoom out.

Note > When you are making image adjustments and a dialog box is open, the keyboard 
shortcuts are the only way of accessing the zoom and move features (you may need to click 
inside the adjustment dialog box first before using a keyboard shortcut when using a PC). 

Additional shortcuts
Going to the View menu in the main menu will reveal the keyboard shortcuts for zooming 
in and out. You will also find the more useful shortcuts for ‘Fit on Screen’ and ‘Actual Pixels’ 
(100% magnification). These very useful commands can also be accessed via the Tools palette 
by either double-clicking on the Hand Tool (Fit on Screen) or double-clicking the Zoom Tool 
(Actual Pixels).
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Screen modes
The screen can begin to look very cluttered in Standard Screen Mode when several applications 
or windows are open at the same time. A quick way to simplify the view is to switch to 
‘Maximized Screen Mode’ or ‘Full Screen Mode With Menu Bar’.

Click the icon located in the Tools palette or click and hold to access the menu, or press the 
letter ‘F’ on the keyboard to access the other screen modes. This will temporarily hide all other 
windows. The open image will be centered on the screen and surrounded with a neutral tone of 
gray. Continuing to press the F key will cycle through the screen modes and return you to the 
‘Standard Screen Mode’. Change the color of the background in Full Screen Mode With Menu 
Bar by Ctrl-clicking (Mac) or right-clicking (PC) on the background color (the background 
color may not be visible depending on the image size and your current zoom level).

Note > The screen can be further simplified by pressing the ‘Tab’ key. This hides the 
palettes and Tools from view. Pressing the Tab key again returns the palettes and Tools. 
Holding down the Shift key while pressing the Tab key will hide all the palettes but keep 
the Tools on the screen.
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New Window
It is possible to have the same image open in two windows. This allows the user to zoom in to 
work on detail in one window and see the overall impact of these changes without having to 
constantly zoom in and out. Any changes made in one window will automatically appear in the 
other window.

Rulers and guides
Guides can help you to align horizontals and verticals within the image area. Select ‘Rulers’ 
from the ‘View’ menu and then click on either the horizontal or vertical ruler and drag the 
guide into the image area. Guides can be temporarily hidden from view by selecting ‘Extras’ 
from the ‘View’ menu. Drag a guide back to the ruler using the Move Tool to delete it or 
remove all the guides by selecting ‘Clear Guides’ from the ‘View’ menu.




